Freight Car Kit Or Scratch Build Contest.

Affiliate Disclosure: We may receive a commision from some of the links and ads shown on this website (Learn More Here)

#41
After finishing the flat car and posting on this forum, I was at a car wash, tripped on a parking lot berm. Broke several small bones in left hand and will be in a cast for up to 7 weeks. I am right handed but this effectively shuts down modelling for the next 7 weeks.

Bad karma....
 

NP2626

Active Member
#43
The red Caboose kit I purchased for a prize for first place in the contest arrived today. I will take some photos of it soon.
 

NP2626

Active Member
#44
Here are a few photos of the Red Caboose kit I purchased as the prize for winning this contest. It is a very nice car and I would use it on my layout in a New York Minute!

(O.K. what gives? Just a few weeks ago I downloaded photos to this site! Now my attempts have all failed, HELP!)
 
Last edited by a moderator:
#45
Seems like loading photographs on the Forum is becoming a problem that several members have noted. I posted an image recently and it was way out of size.

I use Win 10 and Foxfire.

What gives?

Greg
 

Sirfoldalot

Plucked Tailfeathers
Staff member
#46
Seems like loading photographs on the Forum is becoming a problem that several members have noted. I posted an image recently and it was way out of size.

I use Win 10 and Foxfire.

What gives?

Greg
I think maybe it is due to the upgrades that BoB did a few weeks ago?
 

montanan

Whiskey Merchant
#47
Upgrades??? More like a down grade. For years I haven't had any problems with photos until recently. Some upload with no problems and then with some there's no way to upload them.
 
Last edited by a moderator:

montanan

Whiskey Merchant
#48
OK, when I tried to post a photo with my phone in its original configuration, it would not upload. Just tried it again and got the message that the dimension limit is 3000x3000. The photo size on my phone was 4032x3024. Will try a few photos tonight. Still having problems with photos from my old phone that I had already downloaded though. ???????
 

NP2626

Active Member
#49
I have changed nothing with my camera and am attempting to up-load the way I was always successful at before. Just tried it again and was unsuccessful! I have PMed Bob about my problem and my guess is he is fully aware of the problem. Before I came to the Model Railroad Forum I participated at Railroad Line Forums and they had a complicated way of up-loading photos and that was the reason I quit that forum. I wouldn't mind if using photos was left out of the game here at MRF! However, it does diminish the usefulness of the forum!

Interestingly, the problem with Safe browsing manifested itself on 9/19/2017. However, the last photo posted here was on 9/30/2017, 11 days after!

ModelBob made a statement that the website was clean as of 9/25/2017.
 
Last edited by a moderator:

NP2626

Active Member
#50
Still no joy, as of 5:00 AM 10/11/2017, photos won't up-load. If this doesn't straighten out by October 31st, 2017, this contest might be toast!
 

tootnkumin

Well-Known Member
Staff member
#51
1234450_orig[1].jpg 4732079497_f85ca17bac[1].jpg F51T2372%20reefton%209%20april[1].jpg

I used the Insert Image icon at the right end of the bar to upload those 3 with the "From Computer" tab, which is where all my pics are stored (a bit slow with my current IP speeds). If you're trying to do so straight from your phone, maybe there's a problem there?
 

NP2626

Active Member
#53
Toot, Your using the exact same process I use, with the exception that after an exorbitant amount of time where you would think that the up-load is taking place, I get a message that the up-load has failed!
 
Last edited by a moderator:

NP2626

Active Member
#55
The contest will continue to October 31st, 2017, even if many can not up-load photos of their entries. I asked for help understanding why I and others might not be able to post photos. I have been told it may have something to do with the photo's size. I will see if I can worm through the problem.
 
Last edited by a moderator:

NP2626

Active Member
#56
I can see that my photo size is 3264 X 2448-2.89 Mb in size. I have no idea how to reduce it to a size the website can use, if this is indeed the problem?
 

NP2626

Active Member
#57
I have a Nikon camera and VIEW NX2 as my photo software. I have looked it over and do not see where I could reduce the size of my photos, can someone help me?
 
#58
I just reduce the size of my photos in Paint. There's a "resize" option that allows you to do horizontal and vertical separately, either as a percentage of the original size or as a pixel adjustment. I always use the percentage option.
 



ModelRailroadForums.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com