Forum Software Upgrade Completed

Affiliate Disclosure: We may receive a commision from some of the links and ads shown on this website (Learn More Here)

tootnkumin

Active Member
Staff member
#41
Bob,

Ah okay, it is the Railroadforums.com I am unable to get into; therefore, I am assuming that I need to register there as well.
I tried to log in with this forums I.D. etc and it didn't accept it so just registered using the same and it went OK. Sends an email to click onto to confirm as per normal.
 

bob

Administrator
Staff member
#43
That is correct, the two forums are using different database, user ID and password are not shared. Signing up is free and only takes a moment.
 

bob

Administrator
Staff member
#44
Good news, the upgrades on the model railroad side took a lot less time than expected! We're already back up and running, with a total outage of about 18 hours. We have about 10% of the images that RailroadForums does in the media gallery, so what took 12 hours there too under two for this site. Also, I did more extensive prep, including a search for damaged images, so the import worked correctly the first time, over on RRForums it took 3 tries to get it to complete.
 
Last edited:

bob

Administrator
Staff member
#46
Yes, it went really well. We do have one final step, hopefully it will be smooth as well. Now that we've completed the upgrades, we'll be moving to a newer faster server in the near future. There may be a brief outage as we make the switch but it shouldn't be long.
 

wombat457

Well-Known Member
Staff member
#47
A faster server, that will put the icing on the cake. This is faster than the old so anything faster than this will be a very nice "to have" addition.
 

wombat457

Well-Known Member
Staff member
#50
Job well done Bob and it maybe me but things certainly load quicker and as Raincoat2 said - everything seems to be working very well!
 
#51
Haven't tried uploading a photo yet - don't have anything worth uploading right now, but I see other photos so I assume that aspect is working okay. Just getting used to the new look and feel of the site. I like it!
 

bob

Administrator
Staff member
#53
Say, Bob - what is this about "trophy points" I see in my profile page? Looked around but didn't see an explanation.
If you get 100 trophy points, you'll get a free one year membership. :)

They're a default system built into the forum software. You get "points" for logging in and posting, getting likes, etc. When you accumulate a certain number, you get a trophy. Kind of silly, and we don't plan to do anything with them, so you can safely ignore them. They're also kind of confused, since the forum was imported, so we have "new members" who joined 10 years ago. I wouldn't pay much attention to that stuff.
 

bob

Administrator
Staff member
#55
Bob - Okay, I think I get it. It's a point system that means nothing, kind of like college football rankings or the FedEx cup in golf :p
Exactly! I never intentionally turned it on, apparently the new software defaults to have it active. It's not hurting anything, but I wouldn't worry about it either.
 



ModelRailroadForums.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com