Atlas MP15DC QSI Quantum

Affiliate Disclosure: We may receive a commision from some of the links and ads shown on this website (Learn More Here)

RailroadBookstore.com - An online railroad bookstore featuring a curated selection of new and used railroad books. Railroad pictorials, railroad history, steam locomotives, passenger trains, modern railroading. Hundreds of titles available, most at discount prices! We also have a video and children's book section.

ModelRailroadBookstore.com - An online model railroad bookstore featuring a curated selection of new and used books. Layout design, track plans, scenery and structure building, wiring, DCC, Tinplate, Toy Trains, Price Guides and more.

tootnkumin

Well-Known Member
Staff member
#1
Tried to run this loco at the club last weekend without luck. Couldn't get any response from it at all in DCC, but did work (with sound) in DC, Took a high voltage to get it to start up and respond. Last time I used it was some time ago and I had consisted it with Soundtraxx units to return it to staging when finished doing some switching.
Thought maybe it was still stuck in the consist, but wasn't even able to get it to program on the main, i.e. CV19=0 to kill it if it was. Figured I'd try at home and reset it to default and start again. There was no wand with the loco, so went with the method I found on the Net, i.e. CV49=128, CV50=255, CV56=113. According to the instructions, if the loco is not responding, use the program track, so I did. Using my NCE system, I got some odd responses on the cab's screen. As each CV was entered I was told to wait (about 15 secs), after which it said, Cannot read CV. That had me stumped at first, then when I hit the Prog/Esc, up came the CV#, asking for the value to be entered. I then discovered (by trial) that the same message could be obtained by hitting Enter, so from there that's what I did with all 3 CV's and then cycle the power off/on.
If I could have done this on powered track, there should have been an audible response to show it had reset to default address 3.

I then set the track back to full power and entered 3, As soon as that happened the sound started up and I had throttle control. But. It was flat out at spd step 1, throttle steps meant nothing. Tried changing the spd steps from 28-128. No difference. So, thought, OK, lets try to reset the long address (152) which it had been running on fine previously. So, on the POM, did the programming for long address and pressed enter. Amazing. I got a verbal message confirming the number, yes, it spoke to me (Instructions said it might do). Whacko! we're back again. Advanced the throttle. Nothing. Pressed different F keys in case that was needed to start it up. Nothing. Did the reset again, right through to the audible message. Nothing.

I've just printed off the shell removal instructions to see what space there is inside for an Econami decoder. I see from research TCS offers one, but that means another brand to have to learn the idiosyncrasies of. If I can't fit an Econami, it might finish up being flogged off as DC with sound. At least that is working.
 

Espeefan

Well-Known Member
#2
On any dead QSI I always hit F6 twice to "wake it up". An NCE Powercab should have enough juice to read your decoder, but any other system requires a PTB 100 or similar booster to read and program QSI. Those things take a lot of juice to read/write.
 

CambriaArea51

Well-Known Member
#3
Anyone in your club have JMRI.I had a AC6000 with QSI and my friend had to reset everything when it lost its marbles.He has the booster with the JMRI due to the newer sound systems need it for programing.
 

Selector

Well-Known Member
#4
QSI's have features that people never learn about or that they soon forget. Some versions go to sleep when they have been on powered tracks but not used in two or more sessions. You have to address them, and then press F6 twice in rapid succession, the same way you put them to sleep manually by double-tapping F9. There are three (3) steps to an F9 shutdown, each of the three double-taps placing the decoder in a successively deeper stage of 'sleep'.

Also, many decoders, not just QSI, will take DCC voltage as full track DC voltage if they are not precluded from doing so. The way to do this is to set CV29 to a value that precludes operations and sensitivity to DC voltage, which all modern dual-mode decoders will sense. For addresses in QSI terms that are 127 or higher, that would be a value of "34" to maintain proper forward motion and lighting orientation.

If your address/cab number is below 127, use a CV29 online calculator to find the correct value for the parameters you want to insert into the decoders' memory.

Another step often forgotten about decoders...when resetting the address, or giving it an address from factory default "03", you must...MUST...cut power to the rails momentarily after entering the digits and pressing 'enter'. Digitrax systems automatically prompt the user on the display if they want to enable a long address with the commensurate changes to the various CVs. If you also want to disable ops in DC, then go to CV29 and enter the appropriate value to do that. Very simple.
 

tootnkumin

Well-Known Member
Staff member
#5
Thanks for all the info. There is one thing about the DCC standard, there is nothing "standard" in the way manufacturers can design their systems/decoders to operate. I did get the shell off last night and observed that the board has 2 caps on it. I believe it also uses LEDs for it's lighting and an interesting use of individual pin and socket wires to the rear lights so the shell can be easily separated entirely from the chassis. Otherwise a custom chassis to accommodate everything, including the speaker. Will lube it and put it back together and try reprogramming again. If it won't hold it's long address after cycling the power, I assume that could mean a dud Cap. What had me scratching the noggin, is the fact that in the few times I have run it before, there's never been the need to "give it a kick" to get it going, not even after it's month long trip from the US initially. It was purchased used too, from a deceased estate, so goodness knows how long before being sold, it had been inactive.

With my Tsunamis, to which most have had custom settings applied. I always block the DC capability. But on those I haven't fiddled with, I leave that available in case I might, like in this case, want to check that it will still operate, if DCC fails to.
 
Last edited:

Greg@mnrr

Section Hand
#6
I've solved many decoder problems by either resetting the decoder's address or returning the decoder to factory settings. Usually resetting the decoder address works for me.

A good cleaning of the gears and a new lube job after a period of activity will help the locomotives performance no manner what. I have purcashed four or so used locomotives. I purchased two Milwaukee Road locomotives form a friend who also purchased them used and a I store them in A-Lines cardboard storage containers. There was so much lube on the towers that the bottoms of the cardboard container were saturated with lube. A future project to clean the gear towers.

The two locomotives cost me $150.00.

Good luck.

Greg
 
Last edited:

tootnkumin

Well-Known Member
Staff member
#7
Well, after trying the various ways to restore it to a working loco again, I'm officially declaring it dead and done for. Even DC function is now gone. (was getting weaker and weaker). I see a different decoder in it's future, somewhere. I still have a couple of NCE D13SRJ silent ones. At least get it rolling and I think they may have LED outputs. I did make it a little easier to get the shell off and back on by some judicious filing to remove excess paint/plastic along the inner edges of the walkways, and then while trying to get the front of the long hood back over the "innards", when the little piece that was the brake lever fell out because it was getting caught on the speaker mount's edge. Beveling the contact points on each fixed that.
 





ModelRailroadForums.com is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com

Top